Virtualization – VMware vSphere vCenter 6.0 Update Manager no longer supports Microsoft SQL Server 2014 Express

Reading Time: < 1 minute

Hello,

after installing my first vCSA, I wanted to install the vCenter 6.0 Update Manager on a Windows 2012 R2 Server and usage our existing SQL Server 2014 Express. After studying the vCenter Compatibly Guide I can’t find the SQL 2014 Express, what a surprise!

vmware-vcenter-update-manager-sql-2014

 

 

 

 

 

So I take the choice to use the embedded SQL 2012 Express Version.

Cheers,

Rolf

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

 

Leave a Reply